800兆技术
Linux中Unable to locate package问题的解决方法
最后修改时间:2012年10月24日 12:46:33

Linux系统在安装程序的时候遇到Unable to locate package问题:在Debian或者Ubuntu系统下,若执行sudo apt-get install语句时遇到此问题,可参考本文的解决方法。

 

sudo apt-get update
sudo apt-get install 程序名

 

因为找不到安装版,所以需要更新一下,运行:sudo apt-get update
更新完毕后,应该可以安装你所需要安装的程序了。